PenSoft Community Forums

Forum Username: Forum Password:
Don't have a forum account? Register now Forgot your Password? Save Password
Skip to main content

 All Forums
 PenSoft Payroll
 Other Discussions
 E-mail problem
 New Topic  Reply to Topic  Printer Friendly

Author  Topic Next Topic  
 

Maivor
Forum Contributor

USA
5 Posts

Posted - 07/18/2017 :  1:17:21 PM  Show Profile  Reply with Quote
I am not able to send e-mails directly from the Pensoft payroll program. I have everything set up correctly, but somewhere along the line, nothing goes through. They always "failed".

I have windows 10, Outlook 2016 and my server is Frontiernet.net.
They recently did a Security Upgrade with an Application-Specific Password, but I have been having this problem since before the upgrade. Also, I cannot send emails from another tax program that I am using. Help!!!

pablo
Forum Contributor

Michigan
USA
39 Posts

Posted - 07/18/2017 :  1:24:46 PM  Show Profile  Reply with Quote
How do you have PenSoft Payroll set up?
Go to Top of Page

Maivor
Forum Contributor

NY
USA
5 Posts

Posted - 07/19/2017 :  10:54:38 AM  Show Profile  Reply with Quote
Do you mean the e-mail set up in Pensoft? or the general set up of Pensoft?
Go to Top of Page

pablo
Forum Contributor

Michigan
USA
39 Posts

Posted - 07/19/2017 :  1:36:31 PM  Show Profile  Reply with Quote
Yes, how your e-mail is set up. Here is what FrontierNet has to say:
https://frontier.com/helpcenter/categories/internet/email/troubleshooting-email/get-started/mail-server-settings
Go to Top of Page

PenSoft Program Support

Stumped? Try PenSoft's Online Knowledge Database: http://www.pensoft.com/support/support.aspx

Maivor
Forum Contributor

NY
USA
5 Posts

Posted - 07/20/2017 :  10:27:25 AM  Show Profile  Reply with Quote
The link you sent me does not apply. Here are the two links that I used when the password was changed by Frontier:
https://frontier.com/helpcenter/categories/internet/email/email-security-upgrade/email-programs/generate-application-specific-password

https://frontier.com/helpcenter/categories/internet/email/email-security-upgrade/email-programs/outlook

The incoming mail server was changed to Imap from Pop3
Go to Top of Page

Maivor
Forum Contributor

NY
USA
5 Posts

Posted - 07/20/2017 :  10:36:50 AM  Show Profile  Reply with Quote
Here is one more link from Pensoft that I checked out for troubleshooting. This is how my email is set up:

SMTP Mail Server: Frontiernet.net
Port: 25
Basic Authentication
User name: xxxx
Password: xxxx
Body Encoding: Default
http://www.pensoft.com/support/kdbshow.aspx?Doc=1231
Go to Top of Page

pablo
Forum Contributor

Michigan
USA
39 Posts

Posted - 07/20/2017 :  11:23:42 AM  Show Profile  Reply with Quote
Can you configure Outlook to use your credentials and test the FrontierNet connection that way?

Have you ever sent mail from PenSoft Payroll successfully?

I'm sure the problem is in your e-mail configuration, but I suppose this could be a firewall issue. My point being that many people send mail from PenSoft Payroll every day without issue, so this doesn't seem like a Payroll problem.
Go to Top of Page

Maivor
Forum Contributor

NY
USA
5 Posts

Posted - 07/20/2017 :  11:41:03 AM  Show Profile  Reply with Quote
Wow, I just figured it out! It was a really simple mistake, but nowhere in what I had been reading did it mention to do this:

In the SMTP Mail Server box, don't just put in server Frontiernet.net, but you must type it this way: SMTP.frontiernet.net or it won't work.

Thanks for all your support and help. I am now able to send emails from Pensoft.
Go to Top of Page

pablo
Forum Contributor

Michigan
USA
39 Posts

Posted - 07/23/2017 :  8:29:58 PM  Show Profile  Reply with Quote
"but nowhere in what I had been reading did it mention to do this"

Hahaha! That's literally the second instruction in the link I posted. Glad you have it working now.
Go to Top of Page
   Topic Next Topic  
 New Topic  Reply to Topic  Printer Friendly
Jump To:
PenSoft Community Forums © 2000-2017 Peninsula Software of Virginia, Inc. Go To Top Of Page
This page was generated in 0.06 seconds.